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COURSE 102

TECHNICIAN ROLE:

Adding and calling in a
Meter on Plug and Play
Scada



PNPSCADA

The
NEXT Generation
AMR

Gives you the power to configure your own
AMR, via an easy to use Web interface

('} Plug and Play

— SCADA

Once you are done with this Course, you should be able to:

e Configure a new meter on Plug and Play Scada for Automatic Reading.
e Configure commissioning and reading parameters correctly per meter.
e Kick off a Read-in attempt and verify it via a Web Browser or a J2ME

cell phone application.

e Do basic troubleshooting on meters not coming in.
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Step 1. Login
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Adding the Meter

Step 1. Login
e o start adding Entities on the system, the first step is to log in:

e (o to the log in page at: set.pnpscada.com (our training server)

¢ |fyou do not already have an account, press the link at the top where
it says:

» New users: Click here to sign up for your free account.
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Step 2: Add New
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e The basic building blocks in Plug and Play Scada are called Entities.

e An Entity can be anything from a Modem to a Meter to an Etherpad;
a SIM card, a Login account, a Role, an Organization, a Tariff, a Time
Of Use calendar etc.

¢ o add any kind of Entity on the system, click the Add New button

at the bottom of the overview screen.

e Alternatively, go to the File menu (next to Home), and click on New.
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Step 3: Category
Add Entity

Please choose the category of the entity you want to add.
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e Select the Category of the Entity you want to add:

:

e |n our case it would be Meters.
e Click Next.
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Step 4: Which Meter Entity
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o Select the kind of Meter you want to add.
e Meters we currently support includes many meters from Elster,
Landis&Gyr, Enermax meters, EDMI meters etc.

e Water Meters can be added as Pulse Meters.

¢ (Once you have selected the relevant Meter Type, Push Next.
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Step b: Dependencies
Adding an Elster A1140

This entity needs a Communication Device to function.
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Depending on the Meter type you selected, you may now have to set
up various Entity Dependencies.

Most Meters rely on a Communication Device to function, for example
a Modem or an Etherpad.

Pulse Meters depends on a Pulse Counting Device. Mare on that in the
COUrSes:

Installation of Wavenis Meters on Plug and Play Scada and:
Installation and Maintenance of Pulse Meters on Plug and Play Scada

If you have already added the Communication device before, you can
select it from the list.

Alternatively, you can push the Add New button to add a new
Communication device Entity.




Step 6: Mare Dependencies

e fime ey L STEEE B S

E B T (e R SRR B S R RS |
.Iru-in-a A Elatay AT140
This cnb%y nocds @ Commundcation Devico ko funciion,
L LUt gl R R R g o il | oy Q]
e T A G = AT ' -
P &
Qu:-:-d I:u-.u'\.d.l'uh.l PREACA - .d-dqil:l"‘-:l'\ﬂu =T -I‘ii'
m l'ru .l'l.- .'n.u'l :..'w..u" -"\.- T g1 | ¥ =
Adding a KoCoS Elster mocdem
This antify needs an SIM (o unction,
[ P et | Ky .
F NPT T L L LT TN L T A L i
ST W
I
L RS
ﬂ-u-r..i P w1 1 o PR 0 -m.-\.-f'\.-.i:-;: s S
AEEE LR B g R PR B ] L o i A
Ailita Piesive Erbcipol
= ;--\.:ur.-- e T R LR SR S T R S R e T e T
T L N e .'-..":'.:-ﬁ._."'"-"_
s g e g e e e
wrd-lowe am
TOF addaac PO Fuaitea
LA ETH

ODULE 1

Adding the Meter
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Step 6: Mare Dependencies

e Fill out all the dependency screens as you encounter them. As you
step through them, the needed Entities will be added and filled into
the previous screens.

e When adding SIM cards, you need to enter the full SIM card number
(typically 19 to 21 digits long), as well as the cell phone number
(international notation please).

¢ When adding Etherpads, you typically need the TCP port, and possibly
the IP

e (Continue by clicking Next.

| Etherpad F—~
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Step 7: Adding the Meter
Add an Elster A1140 mieter
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e The Last page will have a description like "Add a * Meter” at the top
and a Finish button in the right bottom corner.

e The most important field in this screen is the Meter Serial Number
which will be used by the System to uniquely identify the meter. It is
typically printed on the physical meter.

e For Elster Meters, this is usually the middle 8 digits. (in all cases it
is the serial number reported when you read the meter via the meter
manufacturer's software)
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Step 7: Adding the Meter (continues)

e Fields you can NOT change later usually include the Meter Serial
number (except in the case of Pulse Meters), and the Meter Utility
(Water or Electricity, where you can specify it at all).

e The Name, Place, Zone and Site fields are user defined fields that are
not important to the system, but is there for your benefit so you'll be
able to identify the meters again later.

e (lick the Finish Button.

e Fillin all fields to the best of your ability, including the Breaker Size.
You can edit most parameters again later.
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Step 8: Overview
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e Your Meter is now added, and we're ready to communicate to it.
Return to the overview screen (Home)

e Select your meter on the overview screen by drilling down on the
categories and selecting it.

¢ You will be presented with the Object Dependency view. You can
select the entities to the left and right of the selected Entity to
navigate the Entity Dependency Tree.

¢ You can press the Home link from anywhere in the site to return to
the overview screen.
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EXERCISE

ASSIGNMENT
SE, have been issued a

o As part of this cour
Meter and Communication Device, together

with all the communication parameters you
need to configure the device on Plug and Play

Scada.

o Now add the Meter and the Communication

Device to your login account.

f”f\o Call the Lecturer if you have any questions,
H: or when you're done.
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e Select the meter you want to read on the overview screen

e Navigate to Tools > Communication Monitor using the menu under-
neath the banner image.

e Check the relevant checkbox (e.g. Phasor, Total, Profile or Events),
and click the Start Read button.

¢ You should now see the actual conversation between the server and
meter in your web page:

¢ The Cyan is what the Server is saying to the meter, and the Green is
what the meter is replying back.

e Any other actions as part of the Reading Attempt, including an success
or error report messages are displayed in White.

e |t is generally more efficient for the installer to leave site only after
the communication link has-been verified.
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EXERCISE

ASSIGNMENT
o Using the Communic Monitor, read the

Phasor of the meter, if applicable.
it to the lecturer the Red Voltage you've

o Repo

read with the timestamp (View->Phasor

Graphs). If you cann
troubleshoot the error repo

the reading succeeds.

f”f\o Call the Lecturer if you have any questions, or
H: and when you're done.

ot read the meter,
rt at the end until
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Meter Detalls
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e To change any of the basic parameters on the meter in Plug and Play
Scada go to this screen.

e (T and VT ratios kept in Plug and Play Scada are not read from the
meter or written to the meter, and only used for validating data, and
display purposes.

e The only multiplier applied by Plug and Play Scada is usually the Pulse
Multiplier: it will take the quantity coming from the meter, and multiply
It by the fraction specified in this screen.

e |f you want to limit your fault reporting to 'commissioned’ meters only,
check the commissioned-flag for every meter that has been verified as
correct, and.it will start appearing on-the problem meter list.
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The System will not call in any profile data for a meter before the
'Last Read Up to Date & Time'. If you want to re-read any profile data
from the meter, set this date back.

The System will not call in any data from before the 'Installation Date
& Time'. If your meter has a history of a couple of months that you
want to read in, set the installation date back to whenever you need
the data from. Remember to set the 'Last Read Up to Date & Time'
back to the same date.

If you change the Pulse Ratio it will not immediately change the profile
already in the system. To apply your new multiplier, the easiestis to
call it in again: set the 'Installation Date & Time' back and read it in.
Alternatively, use Tools > Modify Readings, or Tools > Import Readings.

If you want to stop manual and automatic reading of the meter, check
‘Disabled".

If you are replacing the meter, click on ‘replace meter”: all the metering
point data like the CT and VT ratios will be kept for the new meter.

If you are replacing a communications device, use Tools > Replace
Communications Device.

If you are replacing a SIM card, Use the replace checkbox on Edit > SIM.
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e This will not cause a clash, and the old and new instance of the meter
will coexist peacefully.

e |f you want to remove a meter, it is generally not a good idea to remove
it completely, since your old data would then also be lost (and it would
still be historical applicable to a meter account). Rather choose 'unin-
stall meter' on this screen, which will keep the meter but disable it.

If a meter has been uninstalled like this, it can be re-installed else-
where by adding the meter to the system again.
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e (On this page you can set the read interval for your meter. You can also
set a different time for different sets read from the meter if you wish
by clicking on more

e For mare details on the format of the custom Automatic Read Interval
setting, press Help on this page.
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e Generally, most Electricity meters use 30 minute profile intervals.
However, if you have set a different profile interval for your meter, you
must set that up next to 'Profile Sample Period Length'. It is very im-
portant that the setting in the actual meter must be the same as this
setting in Plug and Play Scada.

e Sometimes you may not wish to read all sets presented by the Meter,
for whatever reason. You can disable the sets you don't need on this
screen under 'Sets to Read'.

e Sometimes it is preferable to stop trying to read in a problem meter
repeatedly, especially where batteries can get flat (as in the case of
some water meters), or where excessive communication incurs cost
(as with some Cell phone communication). For those cases, it is poss-
ible to set the Error Threshold on a meter. This is the amount of retries
to give a meter before giving up on the Automatic Process. Whenever
a meter is read successfully again, the error stream is reset to zero,
and the Automatic Process resumes.
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EXERCISE

ASSIGNMENT
o By setting back your Meter's Installation and

| ast-Read-Up-to dates and calling in the

Meter Totals manually on the
Tools—>Communication Monitor, find out what

is the oldest totals it has available in
memory, if any.

o You can View the totals read from a meter at

f‘x Edit->Meter Totals.
{ . The totals read from the meter will have '3’
as the least significant decimal digit in the

| H.

.c? Call the Lecturer if you have any questions,

'@;ﬁ' 3 When you're done.



